Caso 135708   4  pts.  (2 calificaciones) Cía: 1&104/07/18

Hosting 1&1 Apesta

2
1&1
Hace unas semanas contrate un hosting compartido con 1&1 por que visitando su pagina web te ofrece ciertas versiones de PHP hasta ahí todo bien, el problema viene cuando yo ingreso median SHH al servidor y verificando las versiones de PHP que maneja era de las mas baja anejaba la versión 4.4... por defecto y tenia hasta 5...


ok, mi problema empieza aquí para poder ejecutar una aplicación que desarrolle mínimo necesitaba PHP 7.1 pero ellos no lo tenían para CLI solo llegaba hasta 5... me comunique con soporte por si había algún problema, pero no me supieron dar una respuesta favorable, en pocas palabras me dijeron esa es la versión que manejamos no podemos hacer mas por usted y hágase como pueda..


si alguien esta pensado en comprar un hosting compartido con 1&1 no se los recomiendo para nada solo les hará perder el tiempo como ami y espero que me regresen mi pago adelantado por 12 meses y si no aquí se los estaré comentado
+ Quejas del área geográfica
Ema apesta mucho
02/ 10/ 08
40853
32
  4.7  pts.
Grupo ITCEN un completo FRAUDE!
15/ 08/ 09
62391
13
  4.5  pts.
attached image
Banamex, lo peor, ladrones y estafadores
19/ 04/ 15
19187
12
  4.3  pts.
Equinoccio, vacantes apestosas
29/ 02/ 12
19803
17
  4.3  pts.

Tus comentarios respecto a esta queja:

Por favor regístrese para agregar comentarios

Comentarios sobre esta queja
04/07/18
-0 
0
 +0
Reportar
StocletFrieze  / Stoclet Frieze / 18
107
Reportar
Creo que antes de consolidar compras deben verificarse todos esos aspectos; uno como comprador asume que le están ofreciendo lo más actual, y lamentablemente no siempre es así. Creo que, en base a lo que menciono en mi primer punto, le será difícil obtener una devolución; le deseo lo mejor en su complicada situación, y en cuanto a la empresa, espero que deje de ofrecer servicios anticuados o sea más transparente.
08/07/18
-0 
0
 +0
Reportar
xolotl  / 1*, a toda mala empr esa... *\(oo)/* / 09
3436
Reportar
1&1 sí ofrece soporte a PHP 7.2 ---- cambia tu paquete de 'Linux Hosting' por 'PHP Hosting'

Lee más: Link

En el hosting compartido, parece tienen versiones /legacy/ para compatibilidad con apps viejitas (con todo tipo de vulnerabilidades posibles). El 'PHP Hosting' sí te ofrece una gama amplia de versiones soportadas.

=)
subir
Usuarios ya registrados
Crear una cuenta de usuario