Caso 33675   3  pts.  (3 calificaciones) Cía: MSI23/02/10

MSI Motherboards chafas

Bien compre un motherboard MSI, Instalo y recomendaba MSI, pero hace 10 meses compre un motherboard MSI y funciono de maravilla, ahora trato de instalar otra vez el SO y a los 20 segundos de estar instalando aparece una pantalla AZUL con el error 0x0000007E y el archivo PCI.SYS como dañado.

El mouse se empezo a pausar y despues deja de funcionar dias antes de mandar la pantalla AZUL, fui con el distribuidor INTCOMEX o CENTEL y ya no tenia garnatia con ellos, ok, me comunique con MSI en MIAMI, FL porque aqui en mexico no hay quien responda por las garantias de estos motherboards, me recomendaron cambiar componentes, lo hice siguio igual, me recomendaron hacer un CMOS CLEAR, lo hice, siguio igual, ah y si te metes a poner tu problema en el foro de MSI, tratan de hacerte creer que tu tuviste la culpa, jajajaja que tontos ya hay quejas de otros usuarios parecidas con estos motherboards, NO COMPREN MSI en mexico. MSI APESTA ! saludos.
+ Quejas Apestan.com
attached image
Pésimo servicio técnico HP
16/ 11/ 16
183
3
  5  pts.
attached image
CONTPAQi Falla 01
21/ 10/ 16
499
1
  5  pts.
attached image
DELL nos debe $19,5887.95
09/ 08/ 16
624
1
  5  pts.
attached image
Platinum-laptops.com apestan
29/ 06/ 16
968
2
  5  pts.
+ Quejas del área geográfica
attached image
Movistar aguas con su "internet"
22/ 03/ 12
9534
6
  4.0  pts.
Ministerio Público
04/ 07/ 11
3792
4
  4.0  pts.
attached image
Hotel Chocolate Guanajuato no cumple
31/ 12/ 14
2222
3
  3.8  pts.

Tus comentarios respecto a esta queja:

Por favor regístrese para agregar comentarios

Comentarios sobre esta queja
23/02/10
-4 
+40
 +44
Reportar
cpjm0779  / jose delvillar / 09
479
Reportar
ese error no es de la motherboard, ese pantallazo azul es un virus o una falla del hardware, probablemente el modulo de memoria ram este contaminado o tiene virus, se nota que no sabes nada de computacion y la verdad las mb que he comprado y reparado son las mejores junto con las asrock.
23/02/10
-2 
+4
 +6
Reportar
taxtor/el profe  08
1798
Reportar
naaa, no hay como las "todoleponyqueda! PC-Chips, patitas patitas, pero bien warriors!!, TODO lo generico le queda, y lo de marca, TAMBIEN, y son baratitas, quizas no traigan las megafunciones, pero lo basico, si, y lo importante, FUNCIONA
saludos, y como dice el compa jose, cambia las rams, a ver si queda, y por si las dudas, despeja el cmos, igual checa que el cd de instalacion, NO ESTE RAYADO, quizas no te dehe instalar por eso, o el disco duro, ya flipo, y sea tambien por eso. o un pinche virus en el MBR(busca que es eso), y aunque instales, y reinstakles, vas a seguir igual.
23/02/10
-0 
+2
 +2
Reportar
dom_zek  07
4107
Reportar
Eso me suena a que puede ser algun modulo de la memoria ram que estas usando y que tiene alguno de los sectores dañados.

o pudiera ser el controlador de memoria que esta fallando.

o prueba con un disco duro que tenga ya instalado el sistema operativo a ver si te sigue fallando
24/02/10
-0 
+1
 +1
Reportar
cpjm0779  / jose delvillar / 09
479
Reportar
asi es mi querido taxtor,,las pchips son de batalla y salen buenas, pero aqui el amigo raoul las desprestigia sin saber cual es el fondo del problema, igualmente las foxcon son chidas
24/02/10
-1 
0
 +1
Reportar
valentino  09
2487
Reportar
como sugerencia a todos los usuarios que publican quejas parecidas a esta, podrian utilizar un lenguaje mas "digerible"?... creo que muchos de nosotros desconocemos los terminos que a veces utilizan y me gustaria saber de que se trata una queja....gracias...
24/02/10
-0 
0
 +0
Reportar
oliverium  / Mario Rodriguez / 07
563
Reportar
El modilo de memoria ram no puede tener virus, osea un virus no puede quedarse residente por que es memoria volatil
Tu error aún así puede residir en los módulos de ram
Amigo, nada es perfecto y mothers chafas serán las pcchips que esas tiro por viaje, msi son normales sin llegar a muy buenas

Si quieres algo muy superior comprate una DFI
24/02/10
-2 
+3
 +5
Reportar
taxtor/el profe  08
1798
Reportar
mhh. no se por que tanto contra pc chips, quizas por malas experiencias, pero en lo personal, he tenido MUY BUENA ESPERIENCIA(o sera suerte) con esta marca, en casa de mis padres deje una ARMADA por mi, con mother pc chips, la ultima actualizacion se la hice en 2006, y aun funca sin tantos problemas(excepto por los virus que mis hermanos menores le llegan a meter, y pues formateada cada 6 meses y listo)
tengo mi propio mini-lab de computo, 1 maquina P4, y una Celeron, ambas con pc chips, y primero se me quemo una fuente coolermaster, que son de la chingonas.

lo que si, Raoul_de_alejandria:
intenta consguir siempre quepuedas memoria KINGSTON, NUNCA, pero NUNCA, he ha fallado algun modulo, y un disco duro chico(40 gigas a lo mas) para que intentes instalarle ahi, el winXP, y si ya no te deja, pues realmente, ya chafeo la motherboard, comprate una baratita pc-chips(ojo, que te la den en caja, con nota/factura y GARANTIA) y asunto arreglado.

valentino :
desafortunadamente,esto es mas bien LENGUAJE TECNICO,dirigido a los que saben de computacion y hardware, y es realmentte muy dificil ponerlo en "lenguaje digerible" para algunos usuarios, te conmino a ampliar tus horizontes(siempre se puede aprender algo nuevo), para que no te ocurra esta situacion, o el dia de mañana, te quieran ver la cara de neofito, si intentas comprar una BUENA computadora, procurando que sea bonita(aunque no tanto) y BARATA(tanto qcomo se pueda)
recomendacion: intenta buscar la coleccion de libros, titulados "para newbbies", que seria la traduccion "para novatos", pero aun en español, encuentras el titulo asi, "para newbbies"

saludos desde Guanatoz!
25/02/10
-0 
0
 +0
Reportar
Raoul_de_alejandria  / Raoul  / 10
10
Reportar
Bien, mi queja fue por la garantia que no hay nadie en mexico que responda por esta en cuanto a motherboards, ahora bien el MB ya no me deja instalar el SO XP (ni ningun otro) en un disco duro en "blanco" pues a la hora de estar instalando sale la pantalla azul que menciono en la queja arriba, ya vi otro caso parecido al mio con un MB MSI en un foro, bien esto segun mi experiencia es ya por causa de un circuito que es el G31 que es el NORTHBRIDGE donde se encuantra el bus PCI (hardware), el southbridge que es el ICH7 maneja otras cosas, el Mb funciona con XP ya instalado desde otra PC, esto porque el SP2 reemplaza el PCI.SYS bus manager (software), asi que por deduccion ya fallo el hardware, cuando se instala XP normalmente el CD ORIGINAL no esta contamindo con virus y como dicen los que saben computacion no se queda en la RAM al menos en un cold boot, en un warm boot POSIBLEMENTE si se quede. bueno ni modo ya no se compra mas msi como dicen los experimentados en pcchips que al parecer funcionan bien, hay que probar. saludos.
25/02/10
-2 
+3
 +5
Reportar
taxtor/el profe  08
1798
Reportar
mhh, antes de que gastes de mas, intenta instalar un windows UE con service Pack3, lo halals medianamente facil en la red, y si no, pues, a probar con pc chips.
suerte
25/02/10
-0 
0
 +0
Reportar
herdez_12  09
12
Reportar
En mi caso particular tengo una msi g31 y sin problemas desde hace 2 años. prueba tus componenentes de forma separada tal vez por ahi el problema, e instala con un disco que este actualizado,
10/01/11
-0 
0
 +0
Reportar
juan220  09
235
Reportar
saludos, esta curioso el fallo, pero pues es muy comun en las motherboards.

fijate que tu mother al menos arranca, por lo general cuando se mueren pues se mueren, no botea ni siquiera el bios, trata de checar o hacer lo que te recomiendo a continuacion, quien quita y sea algo de lo que yo te comento.

checar componente por componente, si tu unidad de dvd/cd lee correctamente, si tu cd de windows esta bien (trata con otro cd), checar cables ide o sata (segun aplique tu caso)los cuales no se ven dañados, pero creeme que cuando se dañan dan fallas extrañas, checar modulo ram, bateria, checar que NO pegue la lamina del gabinete con tu motherboard, si ya checaste lo anterior y esta bien, aun no te rindas, desconecta todo lo que tenga tu computadora, excepto la ram, monitor, ventilador de cpu y procesador, raton y teclado (checados en otra computadora), e iniciala.

de ahi presiona la tecla suprimir para ir a las opciones del bios, checa aqui si tu bios funciona bien si detecta el teclado y no se bloquea o se comporta extraño (tu motherboard estara prendida por un buen tiempo y tu observaras si se comporta como debe), si se comporta bien sin ninguna falla o que se trabe, tu motherboard esta ok, es otra cosa lo que falla.

aun no te rindas, dale un ultimo chequeo visual a ver que encuentras, y usa el dedo para checar calentamientos anormales (que se te queme el dedo)

ahh se me olvidaba, te recomiendo la marca gigabyte en motherboards, no es cara y salen buenas, yo tengo una igual en caracteristicas a la tuya (G31M-ES-2C) y no he tenido ningun problema.

espero haberte ayudado.
subir
Usuarios ya registrados
Crear una cuenta de usuario